{
    "dataType": "CVE_RECORD",
    "dataVersion": "5.2",
    "cveMetadata": {
        "cveId": "CVE-2026-92924",
        "assignerOrgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81",
        "state": "PUBLISHED",
        "assignerShortName": "WPScan",
        "dateReserved": "2026-09-17T11:19:22.002Z",
        "datePublished": "2026-10-02T06:56:53.564Z",
        "dateUpdated": "2026-10-02T10:54:10.000Z"
    },
    "containers": {
        "cna": {
            "providerMetadata": {
                "orgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81",
                "shortName": "WPScan",
                "dateUpdated": "2026-10-02T06:56:53.564Z"
            },
            "title": "Unlimited Elements For Elementor < 2.0.21 - Subscriber+ Arbitrary Shortcode Execution via get_addon_output_data",
            "problemTypes": [
                {
                    "descriptions": [
                        {
                            "description": "CWE-74 Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')",
                            "lang": "en",
                            "type": "CWE"
                        }
                    ]
                }
            ],
            "affected": [
                {
                    "vendor": "Unknown",
                    "product": "Unlimited Elements for Elementor",
                    "versions": [
                        {
                            "status": "affected",
                            "versionType": "semver",
                            "version": "0",
                            "lessThan": "2.0.21"
                        }
                    ],
                    "defaultStatus": "unaffected",
                    "collectionURL": "https://wordpress.org/plugins"
                }
            ],
            "descriptions": [
                {
                    "lang": "en",
                    "value": "The Unlimited Elements for Elementor WordPress plugin before 2.0.21 does not check that a request to render widget output comes from a user allowed to make it, allowing users with a role as low as subscriber to have arbitrary WordPress shortcodes executed on the site. Version 2.0.18 removed the subscriber-level access, so from 2.0.18 onward the issue requires a Contributor role or above."
                }
            ],
            "references": [
                {
                    "url": "https://wpscan.com/vulnerability/28be6bd7-311d-4338-8256-7378e268c0f8/",
                    "tags": [
                        "exploit",
                        "vdb-entry",
                        "technical-description"
                    ]
                }
            ],
            "metrics": [
                {
                    "cvssV3_1": {
                        "version": "3.1",
                        "vectorString": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N",
                        "baseScore": 5.4,
                        "baseSeverity": "MEDIUM"
                    }
                }
            ],
            "credits": [
                {
                    "lang": "en",
                    "value": "Jakub Herman",
                    "type": "finder"
                },
                {
                    "lang": "en",
                    "value": "WPScan",
                    "type": "coordinator"
                }
            ],
            "source": {
                "discovery": "EXTERNAL"
            },
            "x_generator": {
                "engine": "WPScan CVE Generator"
            }
        },
        "adp": [
            {
                "metrics": [
                    {
                        "other": {
                            "type": "ssvc",
                            "content": {
                                "id": "CVE-2026-92924",
                                "role": "CISA Coordinator",
                                "options": [
                                    {
                                        "Exploitation": "none"
                                    },
                                    {
                                        "Automatable": "no"
                                    },
                                    {
                                        "Technical Impact": "partial"
                                    }
                                ],
                                "version": "2.0.3",
                                "timestamp": "2026-10-02T10:47:59.821774Z"
                            }
                        }
                    }
                ],
                "problemTypes": [
                    {
                        "descriptions": [
                            {
                                "lang": "en",
                                "type": "CWE",
                                "cweId": "CWE-74",
                                "description": "CWE-74 Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')"
                            }
                        ]
                    }
                ],
                "title": "CISA ADP Vulnrichment",
                "providerMetadata": {
                    "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
                    "shortName": "CISA-ADP",
                    "dateUpdated": "2026-10-02T10:54:10.000Z"
                }
            }
        ]
    }
}