{
    "dataType": "CVE_RECORD",
    "dataVersion": "5.2",
    "cveMetadata": {
        "cveId": "CVE-2026-88783",
        "assignerOrgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81",
        "state": "PUBLISHED",
        "assignerShortName": "WPScan",
        "dateReserved": "2026-09-10T07:42:38.158Z",
        "datePublished": "2026-10-03T06:00:26.829Z",
        "dateUpdated": "2026-10-03T15:12:21.692Z"
    },
    "containers": {
        "cna": {
            "providerMetadata": {
                "orgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81",
                "shortName": "WPScan",
                "dateUpdated": "2026-10-03T06:00:26.829Z"
            },
            "title": "Kubio AI Page Builder < 2.9.3 - Unauthenticated Stored XSS via Comment Content",
            "problemTypes": [
                {
                    "descriptions": [
                        {
                            "description": "CWE-79 Cross-Site Scripting (XSS)",
                            "lang": "en",
                            "type": "CWE"
                        }
                    ]
                }
            ],
            "affected": [
                {
                    "vendor": "Unknown",
                    "product": "Kubio AI Page Builder",
                    "versions": [
                        {
                            "status": "affected",
                            "versionType": "semver",
                            "version": "0",
                            "lessThan": "2.9.3"
                        }
                    ],
                    "defaultStatus": "unaffected"
                }
            ],
            "descriptions": [
                {
                    "lang": "en",
                    "value": "The Kubio AI Page Builder WordPress plugin before 2.9.3 does not limit its widening of the allowed HTML elements to the editor context, so the wider set is applied when filtering content submitted by unauthenticated users as well, allowing them to store markup which the Kubio AI Page Builder WordPress plugin before 2.9.3's own script later executes in the browser of any visitor, or of an administrator reviewing the still-unapproved submission."
                }
            ],
            "references": [
                {
                    "url": "https://wpscan.com/vulnerability/94d11df1-dae7-479f-bc93-3db6b0925d99/",
                    "tags": [
                        "exploit",
                        "vdb-entry",
                        "technical-description"
                    ]
                }
            ],
            "credits": [
                {
                    "lang": "en",
                    "value": "Jakub Herman",
                    "type": "finder"
                },
                {
                    "lang": "en",
                    "value": "WPScan",
                    "type": "coordinator"
                }
            ],
            "source": {
                "discovery": "EXTERNAL"
            },
            "x_generator": {
                "engine": "WPScan CVE Generator"
            }
        },
        "adp": [
            {
                "metrics": [
                    {
                        "cvssV3_1": {
                            "scope": "UNCHANGED",
                            "version": "3.1",
                            "baseScore": 8.8,
                            "attackVector": "NETWORK",
                            "baseSeverity": "HIGH",
                            "vectorString": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H",
                            "integrityImpact": "HIGH",
                            "userInteraction": "REQUIRED",
                            "attackComplexity": "LOW",
                            "availabilityImpact": "HIGH",
                            "privilegesRequired": "NONE",
                            "confidentialityImpact": "HIGH"
                        }
                    },
                    {
                        "other": {
                            "type": "ssvc",
                            "content": {
                                "id": "CVE-2026-88783",
                                "role": "CISA Coordinator",
                                "options": [
                                    {
                                        "Exploitation": "none"
                                    },
                                    {
                                        "Automatable": "no"
                                    },
                                    {
                                        "Technical Impact": "total"
                                    }
                                ],
                                "version": "2.0.3",
                                "timestamp": "2026-10-03T15:01:16.787239Z"
                            }
                        }
                    }
                ],
                "problemTypes": [
                    {
                        "descriptions": [
                            {
                                "lang": "en",
                                "type": "CWE",
                                "cweId": "CWE-79",
                                "description": "CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')"
                            }
                        ]
                    }
                ],
                "title": "CISA ADP Vulnrichment",
                "providerMetadata": {
                    "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
                    "shortName": "CISA-ADP",
                    "dateUpdated": "2026-10-03T15:12:21.692Z"
                }
            }
        ]
    }
}