{
    "dataType": "CVE_RECORD",
    "dataVersion": "5.2",
    "cveMetadata": {
        "cveId": "CVE-2026-86610",
        "assignerOrgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81",
        "state": "PUBLISHED",
        "assignerShortName": "WPScan",
        "dateReserved": "2026-09-08T08:47:57.432Z",
        "datePublished": "2026-10-01T06:00:24.337Z",
        "dateUpdated": "2026-10-01T10:45:49.597Z"
    },
    "containers": {
        "cna": {
            "providerMetadata": {
                "orgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81",
                "shortName": "WPScan",
                "dateUpdated": "2026-10-01T06:00:24.337Z"
            },
            "title": "Download Manager < 3.3.71 - Author+ Stored XSS via Package Icon",
            "problemTypes": [
                {
                    "descriptions": [
                        {
                            "description": "CWE-79 Cross-Site Scripting (XSS)",
                            "lang": "en",
                            "type": "CWE"
                        }
                    ]
                }
            ],
            "affected": [
                {
                    "vendor": "Unknown",
                    "product": "Download Manager",
                    "versions": [
                        {
                            "status": "affected",
                            "versionType": "semver",
                            "version": "0",
                            "lessThan": "3.3.71"
                        }
                    ],
                    "defaultStatus": "unaffected"
                }
            ],
            "descriptions": [
                {
                    "lang": "en",
                    "value": "The Download Manager WordPress plugin before 3.3.71 does not sufficiently sanitise and escape a package setting before outputting it back in a page, which could allow users with the Author role and above to perform Stored Cross-Site Scripting attacks against any visitor who opens the package's download dialogue, including administrators. Only sites running PHP below 8.1 are affected, as the sanitisation applied when the setting is saved does not neutralise single quotes there."
                }
            ],
            "references": [
                {
                    "url": "https://wpscan.com/vulnerability/eba10cea-445e-4707-ba99-4da194b94597/",
                    "tags": [
                        "exploit",
                        "vdb-entry",
                        "technical-description"
                    ]
                }
            ],
            "credits": [
                {
                    "lang": "en",
                    "value": "Mark Moore",
                    "type": "finder"
                },
                {
                    "lang": "en",
                    "value": "WPScan",
                    "type": "coordinator"
                }
            ],
            "source": {
                "discovery": "EXTERNAL"
            },
            "x_generator": {
                "engine": "WPScan CVE Generator"
            }
        },
        "adp": [
            {
                "metrics": [
                    {
                        "cvssV3_1": {
                            "scope": "UNCHANGED",
                            "version": "3.1",
                            "baseScore": 6.4,
                            "attackVector": "NETWORK",
                            "baseSeverity": "MEDIUM",
                            "vectorString": "CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:H/I:H/A:H",
                            "integrityImpact": "HIGH",
                            "userInteraction": "REQUIRED",
                            "attackComplexity": "HIGH",
                            "availabilityImpact": "HIGH",
                            "privilegesRequired": "HIGH",
                            "confidentialityImpact": "HIGH"
                        }
                    },
                    {
                        "other": {
                            "type": "ssvc",
                            "content": {
                                "id": "CVE-2026-86610",
                                "role": "CISA Coordinator",
                                "options": [
                                    {
                                        "Exploitation": "none"
                                    },
                                    {
                                        "Automatable": "no"
                                    },
                                    {
                                        "Technical Impact": "total"
                                    }
                                ],
                                "version": "2.0.3",
                                "timestamp": "2026-10-01T10:44:26.810446Z"
                            }
                        }
                    }
                ],
                "problemTypes": [
                    {
                        "descriptions": [
                            {
                                "lang": "en",
                                "type": "CWE",
                                "cweId": "CWE-79",
                                "description": "CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')"
                            }
                        ]
                    }
                ],
                "title": "CISA ADP Vulnrichment",
                "providerMetadata": {
                    "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
                    "shortName": "CISA-ADP",
                    "dateUpdated": "2026-10-01T10:45:49.597Z"
                }
            }
        ]
    }
}