{
    "dataType": "CVE_RECORD",
    "dataVersion": "5.2",
    "cveMetadata": {
        "cveId": "CVE-2026-85017",
        "assignerOrgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81",
        "state": "PUBLISHED",
        "assignerShortName": "WPScan",
        "dateReserved": "2026-09-02T19:18:51.316Z",
        "datePublished": "2026-09-20T06:00:16.869Z",
        "dateUpdated": "2026-09-20T13:49:34.242Z"
    },
    "containers": {
        "cna": {
            "providerMetadata": {
                "orgId": "1bfdd5d7-9bf6-4a53-96ea-42e2716d7a81",
                "shortName": "WPScan",
                "dateUpdated": "2026-09-20T06:00:16.869Z"
            },
            "title": "Unlimited Elements For Elementor < 2.0.20 - Subscriber+ PHP Object Injection",
            "problemTypes": [
                {
                    "descriptions": [
                        {
                            "description": "CWE-502 Deserialization of Untrusted Data",
                            "lang": "en",
                            "type": "CWE"
                        }
                    ]
                }
            ],
            "affected": [
                {
                    "vendor": "Unknown",
                    "product": "Unlimited Elements For Elementor",
                    "versions": [
                        {
                            "status": "affected",
                            "versionType": "semver",
                            "version": "0",
                            "lessThan": "2.0.20"
                        }
                    ],
                    "defaultStatus": "unaffected"
                }
            ],
            "descriptions": [
                {
                    "lang": "en",
                    "value": "The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20."
                }
            ],
            "references": [
                {
                    "url": "https://wpscan.com/vulnerability/459a7479-ebd8-4e46-a709-cb86d0386f9b/",
                    "tags": [
                        "exploit",
                        "vdb-entry",
                        "technical-description"
                    ]
                }
            ],
            "credits": [
                {
                    "lang": "en",
                    "value": "Jakub Herman",
                    "type": "finder"
                },
                {
                    "lang": "en",
                    "value": "WPScan",
                    "type": "coordinator"
                }
            ],
            "source": {
                "discovery": "EXTERNAL"
            },
            "x_generator": {
                "engine": "WPScan CVE Generator"
            }
        },
        "adp": [
            {
                "problemTypes": [
                    {
                        "descriptions": [
                            {
                                "type": "CWE",
                                "cweId": "CWE-502",
                                "lang": "en",
                                "description": "CWE-502 Deserialization of Untrusted Data"
                            }
                        ]
                    }
                ],
                "metrics": [
                    {
                        "cvssV3_1": {
                            "scope": "UNCHANGED",
                            "version": "3.1",
                            "baseScore": 7.5,
                            "attackVector": "NETWORK",
                            "baseSeverity": "HIGH",
                            "vectorString": "CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H",
                            "integrityImpact": "HIGH",
                            "userInteraction": "NONE",
                            "attackComplexity": "HIGH",
                            "availabilityImpact": "HIGH",
                            "privilegesRequired": "LOW",
                            "confidentialityImpact": "HIGH"
                        }
                    },
                    {
                        "other": {
                            "type": "ssvc",
                            "content": {
                                "timestamp": "2026-09-20T13:49:30.638313Z",
                                "id": "CVE-2026-85017",
                                "options": [
                                    {
                                        "Exploitation": "none"
                                    },
                                    {
                                        "Automatable": "no"
                                    },
                                    {
                                        "Technical Impact": "total"
                                    }
                                ],
                                "role": "CISA Coordinator",
                                "version": "2.0.3"
                            }
                        }
                    }
                ],
                "title": "CISA ADP Vulnrichment",
                "providerMetadata": {
                    "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
                    "shortName": "CISA-ADP",
                    "dateUpdated": "2026-09-20T13:49:34.242Z"
                }
            }
        ]
    }
}