01 Record
CVE-2026-11716
IBM MQ for HPE NonStop is vulnerable to a denial of service attack
HighPUBLISHEDCNA: ibm
CNA base score7.5 CVSS v3.xCVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
02 Description
IBM MQ for HPE NonStop is vulnerable to a denial of service attack
03 Exploitation and scoring
- Exploitation
- Assessed, none found. CISA's assessment recorded neither public exploit code nor evidence of exploitation when it was made.
- SSVC decision
- ExploitationnoneCISA recorded no public exploit code and no evidence of exploitation.
- AutomatablenoAt least one step from reconnaissance to exploitation cannot be reliably automated.
- Technical ImpacttotalSuccessful exploitation gives total control of the vulnerable component.
- EPSS probability
- 0.45% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 38.9% of scored records. A rank, not a probability.
- NVD base score
- 7.5 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
- NVD analysis status
- Awaiting Analysis. NVD last modified this record on 2026-09-22.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2026-09-18 19:09Z1 MO AGO
- Last updated
- 2026-09-22 03:55Z1 MO AGO
- Reserved
- 2026-06-09
- Assigning CNA
- ibm
- Record state
- PUBLISHED
- Severity
- High (CVSS 7.5)
- CNA CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-122Heap-based Buffer OverflowVariant
- Data version
- 5.2
- Document digest
- f86b9721ff7c6bca94592f5df8eb181012e6099aa3ef955f6990f34bda119340
05 Affected products
VendorProductVersionsPlatforms
06 References
07 Remediation
IBM MQ V8.1 for HPE NonStop 8.1.0.40IT49922 Upgrade to CSU 8.1.0.41 https://www.ibm.com/support/fixcentral/swg/selectFixes IBM strongly recommends addressing this vulnerability now by installing CSU 8.1.0.41.