{
    "dataType": "CVE_RECORD",
    "dataVersion": "5.2",
    "cveMetadata": {
        "cveId": "CVE-2026-107813",
        "assignerOrgId": "a0819718-46f1-4df5-94e2-005712e83aaa",
        "state": "PUBLISHED",
        "assignerShortName": "GitHub_M",
        "dateReserved": "2026-10-08T21:23:59.822Z",
        "datePublished": "2026-10-09T15:47:33.503Z",
        "dateUpdated": "2026-10-09T17:16:22.934Z"
    },
    "containers": {
        "cna": {
            "title": "Nginx UI: Incomplete fix of CVE-2026-84315 - the api/cluster router was not -  wrapped in RequireSecureSession, so those sensitive mutations run without OTP step-up",
            "problemTypes": [
                {
                    "descriptions": [
                        {
                            "cweId": "CWE-862",
                            "lang": "en",
                            "description": "CWE-862: Missing Authorization",
                            "type": "CWE"
                        }
                    ]
                }
            ],
            "metrics": [
                {
                    "cvssV3_1": {
                        "attackComplexity": "LOW",
                        "attackVector": "NETWORK",
                        "availabilityImpact": "HIGH",
                        "baseScore": 8.8,
                        "baseSeverity": "HIGH",
                        "confidentialityImpact": "HIGH",
                        "integrityImpact": "HIGH",
                        "privilegesRequired": "LOW",
                        "scope": "UNCHANGED",
                        "userInteraction": "NONE",
                        "vectorString": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H",
                        "version": "3.1"
                    }
                }
            ],
            "references": [
                {
                    "name": "https://github.com/0xJacky/nginx-ui/security/advisories/GHSA-h246-wpgf-vmq5",
                    "tags": [
                        "x_refsource_CONFIRM"
                    ],
                    "url": "https://github.com/0xJacky/nginx-ui/security/advisories/GHSA-h246-wpgf-vmq5"
                },
                {
                    "name": "https://github.com/0xJacky/nginx-ui/commit/a3999bd78a3b97ab22e6b5e9fd478ac57598a954",
                    "tags": [
                        "x_refsource_MISC"
                    ],
                    "url": "https://github.com/0xJacky/nginx-ui/commit/a3999bd78a3b97ab22e6b5e9fd478ac57598a954"
                },
                {
                    "name": "https://github.com/0xJacky/nginx-ui/releases/tag/v2.5.0",
                    "tags": [
                        "x_refsource_MISC"
                    ],
                    "url": "https://github.com/0xJacky/nginx-ui/releases/tag/v2.5.0"
                }
            ],
            "affected": [
                {
                    "vendor": "0xJacky",
                    "product": "nginx-ui",
                    "versions": [
                        {
                            "version": ">= 2.0.0, < 2.5.0",
                            "status": "affected"
                        }
                    ]
                }
            ],
            "providerMetadata": {
                "orgId": "a0819718-46f1-4df5-94e2-005712e83aaa",
                "shortName": "GitHub_M",
                "dateUpdated": "2026-10-09T15:48:44.612Z"
            },
            "descriptions": [
                {
                    "lang": "en",
                    "value": "Nginx UI is a web user interface for the Nginx web server. From 2.0.0 until 2.5.0, the api/cluster router exposes node and namespace mutation operations and cluster-wide Nginx reload or restart operations with AuthRequired but without RequireSecureSession. An authenticated OTP-enabled user possessing a stolen or persisted JWT can therefore perform node CRUD, read or replace node credentials, change namespaces, and invoke nodes/reload_nginx or nodes/restart_nginx without a fresh second-factor step-up. This issue is an incomplete fix for CVE-2026-84315 and is fixed in version 2.5.0."
                }
            ],
            "source": {
                "advisory": "GHSA-h246-wpgf-vmq5",
                "discovery": "UNKNOWN"
            }
        },
        "adp": [
            {
                "metrics": [
                    {
                        "other": {
                            "type": "ssvc",
                            "content": {
                                "timestamp": "2026-10-09T17:14:24.878544Z",
                                "id": "CVE-2026-107813",
                                "options": [
                                    {
                                        "Exploitation": "none"
                                    },
                                    {
                                        "Automatable": "no"
                                    },
                                    {
                                        "Technical Impact": "total"
                                    }
                                ],
                                "role": "CISA Coordinator",
                                "version": "2.0.3"
                            }
                        }
                    }
                ],
                "title": "CISA ADP Vulnrichment",
                "providerMetadata": {
                    "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
                    "shortName": "CISA-ADP",
                    "dateUpdated": "2026-10-09T17:16:22.934Z"
                }
            }
        ]
    }
}