01 Record
CVE-2024-43986
WordPress E-cab taxi booking manager plugin <=1.0.9 - Cross Site Scripting (XSS) vulnerability
MediumPUBLISHEDCNA: Patchstack
CNA base score5.9 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
02 Description
WordPress E-cab taxi booking manager plugin <=1.0.9 - Cross Site Scripting (XSS) vulnerability
03 Exploitation and scoring
- Exploitation
- Assessed, none found. CISA's assessment recorded neither public exploit code nor evidence of exploitation when it was made.
- SSVC decision
- ExploitationnoneCISA recorded no public exploit code and no evidence of exploitation.
- AutomatablenoAt least one step from reconnaissance to exploitation cannot be reliably automated.
- Technical ImpactpartialSuccessful exploitation gives limited control of the vulnerable component.
- EPSS probability
- 0.27% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 19.7% of scored records. A rank, not a probability.
- NVD base score
- 4.8 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- NVD analysis status
- Analyzed. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2024-08-29 09:00Z2 YR AGO
- Last updated
- 2026-04-28 16:10Z6 MO AGO
- Reserved
- 2024-08-18
- Assigning CNA
- Patchstack
- Record state
- PUBLISHED
- Severity
- Medium (CVSS 5.9)
- CNA CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.2
- Document digest
- e7dfd0e5f02dde6e68bb86f8b8169df73abb1257eab2d63a513086b3c5ae3ce2
05 Affected products
VendorProductVersionsPlatforms
06 References
07 Remediation
Update to 1.1.0 or a higher version.