01 Record
CVE-2024-0008
PAN-OS: Insufficient Session Expiration Vulnerability in the Web Interface
MediumPUBLISHEDCNA: palo_alto
CNA base score6.6 CVSS v3.xCVSS:3.1/AV:P/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
02 Description
PAN-OS: Insufficient Session Expiration Vulnerability in the Web Interface
03 Exploitation and scoring
- Exploitation
- Assessed, none found. CISA's assessment recorded neither public exploit code nor evidence of exploitation when it was made.
- SSVC decision
- ExploitationnoneCISA recorded no public exploit code and no evidence of exploitation.
- AutomatablenoAt least one step from reconnaissance to exploitation cannot be reliably automated.
- Technical ImpacttotalSuccessful exploitation gives total control of the vulnerable component.
- EPSS probability
- 0.50% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 42.7% of scored records. A rank, not a probability.
- NVD base score
- 8.8 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- NVD analysis status
- Analyzed. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2024-02-14 17:32Z2 YR AGO
- Last updated
- 2025-03-24 19:06Z1 YR AGO
- Reserved
- 2023-11-09
- Assigning CNA
- palo_alto
- Record state
- PUBLISHED
- Severity
- Medium (CVSS 6.6)
- CNA CVSS vector
- CVSS:3.1/AV:P/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-613Insufficient Session ExpirationBase
- Data version
- 5.1
- Document digest
- e00d8b1d169c83c4a726be38316217b923dafc561b7617c864e3600071a1f168
05 Affected products
VendorProductVersionsPlatforms
Palo Alto NetworksPAN-OS9.0 to < 9.0.17-h2, 9.0 to < 9.0.18, 9.1 to < 9.1.17, 10.0 to < 10.0.12-h1, 10.0 to < 10.0.13, 10.1 to < 10.1.10-h1, 10.1 to < 10.1.11, 10.2 to < 10.2.5, 11.0 to < 11.0.2—
06 References
- security.paloaltonetworks.comhttps://security.paloaltonetworks.com/CVE-2024-0008
07 Remediation
This issue is fixed in PAN-OS 9.0.17-h2, PAN-OS 9.1.17, PAN-OS 10.0.12-h1, PAN-OS 10.1.10-h1, PAN-OS 10.2.5, PAN-OS 11.0.2, and all later PAN-OS versions.