synced 11 MIN AGO
01 Record

CVE-2023-52181

WordPress Theme per user Plugin <= 1.0.1 is vulnerable to PHP Object Injection

CriticalPUBLISHEDCNA: Patchstack
CNA base score10.0 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

02 Description

WordPress Theme per user Plugin <= 1.0.1 is vulnerable to PHP Object Injection

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
0.64% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 50.8% of scored records. A rank, not a probability.
NVD base score
9.8 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-12-31 10:07Z2 YR AGO
Last updated
2026-04-28 16:09Z6 MO AGO
Reserved
2023-12-29
Assigning CNA
Patchstack
Record state
PUBLISHED
Severity
Critical (CVSS 10.0)
CNA CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H
Weaknesses
  • CWE-502Deserialization of Untrusted DataBase
Data version
5.2
Document digest
cf4c3a6ac9aa9a257b836f50c0ad0a3524dcb2e3176a60f240120dad839c2ab1

05 Affected products

VendorProductVersionsPlatforms
PresslabsTheme per user<= 1.0.1—

06 References

07 Remediation

Update to 1.0.2 or a higher version.