synced JUST NOW
01 Record

CVE-2023-51361

WordPress Sticky Chat Widget Plugin <= 1.1.8 is vulnerable to Cross Site Scripting (XSS)

MediumPUBLISHEDCNA: Patchstack
CNA base score5.9 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

02 Description

WordPress Sticky Chat Widget Plugin <= 1.1.8 is vulnerable to Cross Site Scripting (XSS)

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
0.33% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 26.6% of scored records. A rank, not a probability.
NVD base score
4.8 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-12-29 11:01Z2 YR AGO
Last updated
2026-04-28 16:09Z6 MO AGO
Reserved
2023-12-18
Assigning CNA
Patchstack
Record state
PUBLISHED
Severity
Medium (CVSS 5.9)
CNA CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Weaknesses
  • CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
Data version
5.2
Document digest
d790f9b233fa1af42414e1c2f4b429da3ee671db423929fa9b75626b8ca1aa21

05 Affected products

VendorProductVersionsPlatforms

06 References

07 Remediation

Update to 1.1.9 or a higher version.