synced 7 MIN AGO
01 Record

CVE-2023-50859

WordPress WP Crowdfunding Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS)

MediumPUBLISHEDCNA: Patchstack
CNA base score6.5 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

02 Description

WordPress WP Crowdfunding Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS)

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
0.27% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 19.9% of scored records. A rank, not a probability.
NVD base score
5.4 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-12-28 10:16Z2 YR AGO
Last updated
2026-04-28 16:08Z6 MO AGO
Reserved
2023-12-14
Assigning CNA
Patchstack
Record state
PUBLISHED
Severity
Medium (CVSS 6.5)
CNA CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Weaknesses
  • CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
Data version
5.2
Document digest
3bde83e59c233d8f853d0577755ae8e948e4b8f1df504d2a3db75fe9c41ece61

05 Affected products

VendorProductVersionsPlatforms
ThemeumWP Crowdfunding<= 2.1.6—

06 References

07 Remediation

Update to 2.1.7 or a higher version.