synced 5 MIN AGO
01 Record

CVE-2023-47766

WordPress Post Status Notifier Lite Plugin <= 1.11.0 is vulnerable to Cross Site Scripting (XSS)

HighPUBLISHEDCNA: Patchstack
CNA base score7.1 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

02 Description

WordPress Post Status Notifier Lite Plugin <= 1.11.0 is vulnerable to Cross Site Scripting (XSS)

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
0.41% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 35.1% of scored records. A rank, not a probability.
NVD base score
6.1 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-11-22 21:56Z2 YR AGO
Last updated
2026-04-28 16:08Z6 MO AGO
Reserved
2023-11-09
Assigning CNA
Patchstack
Record state
PUBLISHED
Severity
High (CVSS 7.1)
CNA CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Weaknesses
  • CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
Data version
5.2
Document digest
87e3c2b4b5e9681d70685c87dadf5ad28d2b98fbcdd5500b776bd357a1e1ebcb

05 Affected products

VendorProductVersionsPlatforms
Timo ReithPost Status Notifier Lite<= 1.11.0—

06 References

07 Remediation

Update to 1.11.1 or a higher version.