synced 10 MIN AGO
01 Record

CVE-2023-40211

WordPress Post Grid Plugin <= 2.2.50 is vulnerable to Sensitive Data Exposure

HighPUBLISHEDCNA: Patchstack
CNA base score7.5 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

02 Description

WordPress Post Grid Plugin <= 2.2.50 is vulnerable to Sensitive Data Exposure

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
2.16% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 81.9% of scored records. A rank, not a probability.
NVD base score
7.5 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-11-30 15:03Z2 YR AGO
Last updated
2026-04-28 16:08Z6 MO AGO
Reserved
2023-08-10
Assigning CNA
Patchstack
Record state
PUBLISHED
Severity
High (CVSS 7.5)
CNA CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weaknesses
  • CWE-200Exposure of Sensitive Information to an Unauthorized ActorClass
Data version
5.2
Document digest
da04774d623ee7ea303efc7f71196973d442e385d43cdbfc30939ecfdd36b67c

05 Affected products

VendorProductVersionsPlatforms

06 References

07 Remediation

Update to 2.2.51 or a higher version.