synced 11 MIN AGO
01 Record

CVE-2023-40002

WordPress Booster for WooCommerce Plugin <= 7.1.1 is vulnerable to Sensitive Data Exposure

MediumPUBLISHEDCNA: Patchstack
CNA base score6.5 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

02 Description

WordPress Booster for WooCommerce Plugin <= 7.1.1 is vulnerable to Sensitive Data Exposure

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
0.61% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 49.2% of scored records. A rank, not a probability.
NVD base score
6.5 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-11-22 23:57Z2 YR AGO
Last updated
2026-04-28 16:08Z6 MO AGO
Reserved
2023-08-08
Assigning CNA
Patchstack
Record state
PUBLISHED
Severity
Medium (CVSS 6.5)
CNA CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Weaknesses
  • CWE-200Exposure of Sensitive Information to an Unauthorized ActorClass
Data version
5.2
Document digest
82c1bba24ee3e20274f49024582444e3ad6e550f0ad61066e92b1899c3756c15

05 Affected products

VendorProductVersionsPlatforms
Pluggabl LLCBooster for WooCommerce<= 7.1.1—

06 References

07 Remediation

Update to 7.1.2 or a higher version.