synced 3 MIN AGO
01 Record

CVE-2023-35915

WordPress WooCommerce Payments Plugin <= 5.9.0 is vulnerable to SQL Injection

HighPUBLISHEDCNA: Patchstack
CNA base score7.6 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L

02 Description

WordPress WooCommerce Payments Plugin <= 5.9.0 is vulnerable to SQL Injection

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
0.67% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 51.5% of scored records. A rank, not a probability.
NVD base score
9.8 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-12-20 15:15Z2 YR AGO
Last updated
2026-04-28 16:08Z6 MO AGO
Reserved
2023-06-20
Assigning CNA
Patchstack
Record state
PUBLISHED
Severity
High (CVSS 7.6)
CNA CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Weaknesses
  • CWE-89Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')Base
Data version
5.2
Document digest
a6ccf762b9f057a631db4963bb7810ac1795dd2cd414211d098ab6274561c3e5

05 Affected products

VendorProductVersionsPlatforms

06 References

07 Remediation

Update to 5.9.1 or a higher version.