01 Record
CVE-2023-33930
WordPress Unlimited Elements For Elementor plugin <= 1.5.66 - Unrestricted Zip Extraction vulnerability
CriticalPUBLISHEDCNA: Patchstack
CNA base score9.1 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
02 Description
WordPress Unlimited Elements For Elementor plugin <= 1.5.66 - Unrestricted Zip Extraction vulnerability
03 Exploitation and scoring
- Exploitation
- Assessed, none found. CISA's assessment recorded neither public exploit code nor evidence of exploitation when it was made.
- SSVC decision
- ExploitationnoneCISA recorded no public exploit code and no evidence of exploitation.
- AutomatablenoAt least one step from reconnaissance to exploitation cannot be reliably automated.
- Technical ImpacttotalSuccessful exploitation gives total control of the vulnerable component.
- EPSS probability
- 0.51% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 43.8% of scored records. A rank, not a probability.
- NVD base score
- 7.2 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- NVD analysis status
- Analyzed. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2024-06-04 07:08Z2 YR AGO
- Last updated
- 2026-04-28 16:08Z6 MO AGO
- Reserved
- 2023-05-23
- Assigning CNA
- Patchstack
- Record state
- PUBLISHED
- Severity
- Critical (CVSS 9.1)
- CNA CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
- Weaknesses
- CWE-434Unrestricted Upload of File with Dangerous TypeBase
- Data version
- 5.2
- Document digest
- da663cb597a9ef3b6c06a5a7e3be464a551398a57058cf8bed6820fa780bb82e
05 Affected products
VendorProductVersionsPlatforms
06 References
07 Remediation
Update to 1.5.67 or a higher version.