01 Record
CVE-2023-31218
WordPress WOLF Plugin <= 1.0.6 is vulnerable to CSRF leading to Stored Cross Site Scripting (XSS) vulnerability
HighPUBLISHEDCNA: Patchstack
CNA base score7.1 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
02 Description
WordPress WOLF Plugin <= 1.0.6 is vulnerable to CSRF leading to Stored Cross Site Scripting (XSS) vulnerability
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 0.21% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 11.4% of scored records. A rank, not a probability.
- NVD base score
- 6.1 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2023-08-18 13:28Z3 YR AGO
- Last updated
- 2026-04-28 16:08Z6 MO AGO
- Reserved
- 2023-04-25
- Assigning CNA
- Patchstack
- Record state
- PUBLISHED
- Severity
- High (CVSS 7.1)
- CNA CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- Weaknesses
- Data version
- 5.2
- Document digest
- eae2722baf6f75a49777fe2fbb91c848a20091a9c60de22e59c82aa164776021
05 Affected products
VendorProductVersionsPlatforms
06 References
07 Remediation
Update to 1.0.7 or a higher version.