synced 14 MIN AGO
01 Record

CVE-2023-28121

An issue in WooCommerce Payments plugin for WordPress (versions 5.6.1 and lower) allows an unauthenticated attacker to send requests on behalf of an elevated user, like administrator. This allows a

UnratedPUBLISHEDCNA: hackerone
CNA base scoreUnratedNo CNA CVSS vector

02 Description

An issue in WooCommerce Payments plugin for WordPress (versions 5.6.1 and lower) allows an unauthenticated attacker to send requests on behalf of an elevated user, like administrator. This allows a

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
87.44% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 99.7% of scored records. A rank, not a probability.
NVD base score
9.8 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-04-12 00:00Z3 YR AGO
Last updated
2024-08-02 12:30Z2 YR AGO
Reserved
2023-03-10
Assigning CNA
hackerone
Record state
PUBLISHED
Severity
Not rated by the issuing CNA
CNA CVSS vector
Not published by the issuing CNA
Weaknesses
  • CWE-287Improper AuthenticationClass
Data version
5.1
Document digest
402258325c2314b5085206247685a6d445f0a0898dd6cd4fad9fc2cd7a37f871

05 Affected products

VendorProductVersionsPlatforms
n/aWooCommerce Payments WordPress PluginFixed version 5.6.2—

06 References