synced JUST NOW
01 Record

CVE-2023-23664

WordPress ConvertBox Auto Embed WordPress plugin Plugin <= 1.0.19 is vulnerable to Cross Site Scripting (XSS)

MediumPUBLISHEDCNA: Patchstack
CNA base score6.5 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

02 Description

WordPress ConvertBox Auto Embed WordPress plugin Plugin <= 1.0.19 is vulnerable to Cross Site Scripting (XSS)

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
0.36% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 29.6% of scored records. A rank, not a probability.
NVD base score
5.4 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2023-05-09 09:58Z3 YR AGO
Last updated
2026-04-28 16:08Z6 MO AGO
Reserved
2023-01-17
Assigning CNA
Patchstack
Record state
PUBLISHED
Severity
Medium (CVSS 6.5)
CNA CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Weaknesses
  • CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
Data version
5.2
Document digest
629e5f5246915b5d5a311e72c29ea5c8f2f85803fec0fc99a8464dd159ea2d89

05 Affected products

VendorProductVersionsPlatforms

06 References

07 Remediation

Update to 1.0.20 or a higher version.