01 Record
CVE-2023-23660
WordPress MainWP Maintenance Extension Plugin <= 4.1.1 is vulnerable to SQL Injection
HighPUBLISHEDCNA: Patchstack
CNA base score8.5 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L
02 Description
WordPress MainWP Maintenance Extension Plugin <= 4.1.1 is vulnerable to SQL Injection
03 Exploitation and scoring
- Exploitation
- Assessed, none found. CISA's assessment recorded neither public exploit code nor evidence of exploitation when it was made.
- SSVC decision
- ExploitationnoneCISA recorded no public exploit code and no evidence of exploitation.
- AutomatablenoAt least one step from reconnaissance to exploitation cannot be reliably automated.
- Technical ImpactpartialSuccessful exploitation gives limited control of the vulnerable component.
- EPSS probability
- 0.77% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 55.4% of scored records. A rank, not a probability.
- NVD base score
- 8.8 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2023-07-18 12:42Z3 YR AGO
- Last updated
- 2026-04-28 16:08Z6 MO AGO
- Reserved
- 2023-01-17
- Assigning CNA
- Patchstack
- Record state
- PUBLISHED
- Severity
- High (CVSS 8.5)
- CNA CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L
- Weaknesses
- CWE-89Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')Base
- Data version
- 5.2
- Document digest
- 4f843fbd2216e9f1f1c7c07a5c46021b8fca5249b56b32103078718a86269cfb
05 Affected products
VendorProductVersionsPlatforms
06 References
07 Remediation
Update to 4.1.2 or a higher version.