01 Record
CVE-2022-25600
WordPress WP Google Map plugin <= 4.2.3 - Cross-Site Request Forgery (CSRF) vulnerability
MediumPUBLISHEDCNA: Patchstack
CNA base score5.4 CVSS v3.xCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
02 Description
WordPress WP Google Map plugin <= 4.2.3 - Cross-Site Request Forgery (CSRF) vulnerability
03 Exploitation and scoring
- Exploitation
- Assessed, none found. CISA's assessment recorded neither public exploit code nor evidence of exploitation when it was made.
- SSVC decision
- ExploitationnoneCISA recorded no public exploit code and no evidence of exploitation.
- AutomatablenoAt least one step from reconnaissance to exploitation cannot be reliably automated.
- Technical ImpactpartialSuccessful exploitation gives limited control of the vulnerable component.
- EPSS probability
- 0.56% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 46.7% of scored records. A rank, not a probability.
- NVD base score
- 8.8 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2022-03-11 17:54Z4 YR AGO
- Last updated
- 2026-04-28 16:07Z6 MO AGO
- Reserved
- 2022-02-21
- Assigning CNA
- Patchstack
- Record state
- PUBLISHED
- Severity
- Medium (CVSS 5.4)
- CNA CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
- Weaknesses
- CWE-352Cross-Site Request Forgery (CSRF)Compound
- Data version
- 5.2
- Document digest
- 6aeee1c8732d77a70e1b5b5abf23af8f8d7b90a4dd721717e6f6111b642edf6a
05 Affected products
VendorProductVersionsPlatforms
06 References
- wordpress.orghttps://wordpress.org/plugins/wp-google-map-plugin/#developers
- patchstack.comhttps://patchstack.com/database/vulnerability/wp-google-map-plugin/wordpress-wp-google-map-plugin-4-2-3-cross-site-request-forgery-csrf-vulnerability
- lists.fedoraproject.orgFEDORA-2022-4b3079c1behttps://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/PZQCIZQI267YHVYSFB3CRKNK3F4ASPLK/
- lists.fedoraproject.orgFEDORA-2022-956b6078fbhttps://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/7CR6VGITIB2TXXZ6B5QRRWPU5S4BXQPD/
- lists.fedoraproject.orgFEDORA-2022-706aac2786https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/IJX6NVXSRN3RX3YUVEJQ4WUTQSDL3DSR/
07 Remediation
Update to 4.2.4 or higher version.