CVE-2021-29450
WordPress Authenticated disclosure of password-protected posts and pages
02 Description
WordPress Authenticated disclosure of password-protected posts and pages
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 2.09% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 81.5% of scored records. A rank, not a probability.
- NVD base score
- 4.3 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2021-04-15 21:20Z5 YR AGO
- Last updated
- 2024-08-03 22:02Z2 YR AGO
- Reserved
- 2021-03-30
- Assigning CNA
- GitHub_M
- Record state
- PUBLISHED
- Severity
- Medium (CVSS 6.5)
- CNA CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-200Exposure of Sensitive Information to an Unauthorized ActorClass
- Data version
- 5.1
- Document digest
- b4b17e4e4fb6fd6f3bc301b610e8717b7bdaf1ef44b263ef4594f704fae1e195
05 Affected products
06 References
- wordpress.orghttps://wordpress.org/news/category/security/
- github.comhttps://github.com/WordPress/wordpress-develop/security/advisories/GHSA-pmmh-2f36-wvhq
- lists.debian.org[debian-lts-announce] 20210421 [SECURITY] [DLA 2630-1] wordpress security updatehttps://lists.debian.org/debian-lts-announce/2021/04/msg00017.html
- www.debian.orgDSA-4896https://www.debian.org/security/2021/dsa-4896
07 Fixed in
Arch Linux
- wordpress Fixed in 5.7.1-1
Source: Arch Linux Security Tracker, the Arch Linux security team. Reformatted by exploit.cc.
Debian 12
- wordpress Fixed in 5.7.1+dfsg1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 5.7.1+dfsg1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 5.7.1+dfsg1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 16.04 LTS
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 18.04 LTS
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 20.04 LTS
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 22.04 LTS
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 24.04 LTS
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 25.10
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 26.04 LTS
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 26.10
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.