CVE-2018-1116
A flaw was found in polkit before version 0.116. The implementation of the polkit_backend_interactive_authority_check_authorization function in polkitd allows to test for authentication and trigger
02 Description
A flaw was found in polkit before version 0.116. The implementation of the polkit_backend_interactive_authority_check_authorization function in polkitd allows to test for authentication and trigger
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 1.19% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 67.4% of scored records. A rank, not a probability.
- NVD base score
- 4.4 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:L
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- Low. Red Hat's rating for its own products, not a CVSS rating.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2018-07-10 19:00Z8 YR AGO
- Last updated
- 2024-08-05 03:51Z2 YR AGO
- Reserved
- 2017-12-04
- Assigning CNA
- redhat
- Record state
- PUBLISHED
- Severity
- Medium (CVSS 4.7)
- CNA CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- Data version
- 5.1
- Document digest
- 91c3e432cc50f1570fa60f0a8eb8656c1e57a0441be3d2d4cd5fa8acbbd30ba0
05 Affected products
06 References
- bugzilla.redhat.comhttps://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-1116
- usn.ubuntu.comUSN-3717-2https://usn.ubuntu.com/3717-2/
- cgit.freedesktop.orghttps://cgit.freedesktop.org/polkit/commit/?id=bc7ffad5364
- lists.debian.org[debian-lts-announce] 20180728 [SECURITY] [DLA-1448-1] policykit-1 security updatehttps://lists.debian.org/debian-lts-announce/2018/07/msg00042.html
- security.gentoo.orgGLSA-201908-14https://security.gentoo.org/glsa/201908-14
07 Fixed in
Debian 12
- policykit-1 Fixed in 0.105-21
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- policykit-1 Fixed in 0.105-21
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- policykit-1 Fixed in 0.105-21
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 14.04 LTS
- policykit-1 Fixed in 0.105-4ubuntu3.14.04.2
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 16.04 LTS
- policykit-1 Fixed in 0.105-14.1ubuntu0.1
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 18.04 LTS
- policykit-1 Fixed in 0.105-20ubuntu0.18.04.1
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.