synced 14 MIN AGO
01 Record

CVE-2017-6817

In WordPress before 4.7.3 (wp-includes/embed.php), there is authenticated Cross-Site Scripting (XSS) in YouTube URL Embeds.

UnratedPUBLISHEDCNA: mitre
CNA base scoreUnratedNo CNA CVSS vector

02 Description

In WordPress before 4.7.3 (wp-includes/embed.php), there is authenticated Cross-Site Scripting (XSS) in YouTube URL Embeds.

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
1.96% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 79.9% of scored records. A rank, not a probability.
NVD base score
5.4 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2017-03-12 01:00Z9 YR AGO
Last updated
2024-08-05 15:41Z2 YR AGO
Reserved
2017-03-11
Assigning CNA
mitre
Record state
PUBLISHED
Severity
Not rated by the issuing CNA
CNA CVSS vector
Not published by the issuing CNA
Weaknesses
  • CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
Data version
5.1
Document digest
24da9e40c41f4b72a6a875dc79d777f9af5493b7e13157be7246e8108d98be40

05 Affected products

VendorProductVersionsPlatforms
debiandebian_linuxNot specified—
wordpresswordpressNot specified—

06 References

07 Fixed in

Arch Linux

  • wordpress
    Fixed in 4.7.3-1

Source: Arch Linux Security Tracker, the Arch Linux security team. Reformatted by exploit.cc.

Debian 12

  • wordpress
    Fixed in 4.7.3+dfsg-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Debian 13

  • wordpress
    Fixed in 4.7.3+dfsg-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Debian 14

  • wordpress
    Fixed in 4.7.3+dfsg-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Ubuntu 16.04 LTS

  • wordpress
    No fix yet

Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.

A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.