synced 15 MIN AGO
01 Record

CVE-2017-6261

NVIDIA’s Vibrante Linux version 1.1, 2.0, and 2.2 contains a vulnerability in the user space driver in which protection mechanisms are insufficient, may lead to denial of service or information disclosure

HighPUBLISHEDCNA: nvidia
CNA base score8.2 CVSS v3.xCVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H

02 Description

NVIDIA’s Vibrante Linux version 1.1, 2.0, and 2.2 contains a vulnerability in the user space driver in which protection mechanisms are insufficient, may lead to denial of service or information disclosure

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
0.42% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 36.2% of scored records. A rank, not a probability.
NVD base score
7.8 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2019-06-05 13:18Z7 YR AGO
Last updated
2024-08-05 15:25Z2 YR AGO
Reserved
2017-02-23
Assigning CNA
nvidia
Record state
PUBLISHED
Severity
High (CVSS 8.2)
CNA CVSS vector
CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Weaknesses
  • CWE-693Protection Mechanism FailurePillar
  • CWE-20Improper Input ValidationClass
Data version
5.1
Document digest
e63923f2f822a511cd18403e0632f46cbb1246cc5c44aeb1f5c4bf140cbd1c80

05 Affected products

VendorProductVersionsPlatforms
NVIDIANVIDIA Vibrante LinuxNVIDIA Vibrante Linux 1.1, 2.0, 2.1—

06 References

07 Remediation

The vulnerability is resolved in versions 1.1L, 2.0L, 2.1L