CVE-2017-5489
Cross-site request forgery (CSRF) vulnerability in WordPress before 4.7.1 allows remote attackers to hijack the authentication of unspecified victims via vectors involving a Flash file upload.
02 Description
Cross-site request forgery (CSRF) vulnerability in WordPress before 4.7.1 allows remote attackers to hijack the authentication of unspecified victims via vectors involving a Flash file upload.
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 1.38% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 71.9% of scored records. A rank, not a probability.
- NVD base score
- 8.8 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2017-01-15 02:00Z9 YR AGO
- Last updated
- 2024-08-05 15:04Z2 YR AGO
- Reserved
- 2017-01-14
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-352Cross-Site Request Forgery (CSRF)Compound
- Data version
- 5.1
- Document digest
- 7f021c24a9db27491591958945757634e46617140977e0627b4b4889c8d7616a
05 Affected products
06 References
- www.securityfocus.com95399http://www.securityfocus.com/bid/95399
- www.debian.orgDSA-3779http://www.debian.org/security/2017/dsa-3779
- wpvulndb.comhttps://wpvulndb.com/vulnerabilities/8717
- codex.wordpress.orghttps://codex.wordpress.org/Version_4.7.1
- www.openwall.com[oss-security] 20170114 Re: CVE Request: Wordpress: 8 security issues in 4.7http://www.openwall.com/lists/oss-security/2017/01/14/6
- www.securitytracker.com1037591http://www.securitytracker.com/id/1037591
- wordpress.orghttps://wordpress.org/news/2017/01/wordpress-4-7-1-security-and-maintenance-release/
07 Fixed in
Arch Linux
- wordpress Fixed in 4.7.1-1
Source: Arch Linux Security Tracker, the Arch Linux security team. Reformatted by exploit.cc.
Debian 12
- wordpress Fixed in 4.7.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 4.7.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 4.7.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 16.04 LTS
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.