CVE-2017-14719
Before version 4.8.2, WordPress was vulnerable to a directory traversal attack during unzip operations in the ZipArchive and PclZip components.
02 Description
Before version 4.8.2, WordPress was vulnerable to a directory traversal attack during unzip operations in the ZipArchive and PclZip components.
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 12.37% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 96.0% of scored records. A rank, not a probability.
- NVD base score
- 7.5 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2017-09-23 20:00Z9 YR AGO
- Last updated
- 2024-08-05 19:34Z2 YR AGO
- Reserved
- 2017-09-23
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-22Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')Base
- Data version
- 5.1
- Document digest
- ee4119c02320c92a5f73e4fd6092bdec97f27b4a81a5679a632d40885729c3f4
05 Affected products
06 References
- www.debian.orgDSA-3997https://www.debian.org/security/2017/dsa-3997
- www.securityfocus.com100912http://www.securityfocus.com/bid/100912
- www.securitytracker.com1039553http://www.securitytracker.com/id/1039553
- wordpress.orghttps://wordpress.org/news/2017/09/wordpress-4-8-2-security-and-maintenance-release/
- wpvulndb.comhttps://wpvulndb.com/vulnerabilities/8911
- core.trac.wordpress.orghttps://core.trac.wordpress.org/changeset/41457
07 Fixed in
Debian 12
- wordpress Fixed in 4.8.2+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 4.8.2+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 4.8.2+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 16.04 LTS
- wordpress No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.