synced 8 MIN AGO
01 Record

CVE-2017-1000017

phpMyAdmin 4.0, 4.4 and 4.6 are vulnerable to a weakness where a user with appropriate permissions is able to connect to an arbitrary MySQL server

UnratedPUBLISHEDCNA: mitre
CNA base scoreUnratedNo CNA CVSS vector

02 Description

phpMyAdmin 4.0, 4.4 and 4.6 are vulnerable to a weakness where a user with appropriate permissions is able to connect to an arbitrary MySQL server

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
1.33% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 70.9% of scored records. A rank, not a probability.
NVD base score
8.8 (CVSS v3.x), scored by the NVD independently of the CNA.
NVD CVSS vector
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2017-07-13 20:00Z9 YR AGO
Last updated
2024-08-05 21:53Z2 YR AGO
Reserved
2017-07-10
Assigning CNA
mitre
Record state
PUBLISHED
Severity
Not rated by the issuing CNA
CNA CVSS vector
Not published by the issuing CNA
Weaknesses
  • CWE-918Server-Side Request Forgery (SSRF)Base
Data version
5.1
Document digest
ceb8f63eaea00416a7fa5495384d6a0267c8b412a17a2e0738d9e5fc581907ca

05 Affected products

VendorProductVersionsPlatforms
phpmyadminphpmyadminNot specified—

06 References

07 Fixed in

Debian 12

  • phpmyadmin
    Fixed in 4:4.6.6-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Debian 13

  • phpmyadmin
    Fixed in 4:4.6.6-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Debian 14

  • phpmyadmin
    Fixed in 4:4.6.6-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Ubuntu Pro 14.04 LTS

  • phpmyadmin
    No fix yet

Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.

Ubuntu Pro 16.04 LTS

  • phpmyadmin
    No fix yet

Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.

A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.