CVE-2016-9852
An issue was discovered in phpMyAdmin. By calling some scripts that are part of phpMyAdmin in an unexpected way, it is possible to trigger phpMyAdmin to display a PHP error message which contains the
02 Description
An issue was discovered in phpMyAdmin. By calling some scripts that are part of phpMyAdmin in an unexpected way, it is possible to trigger phpMyAdmin to display a PHP error message which contains the
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 2.15% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 81.9% of scored records. A rank, not a probability.
- NVD base score
- 5.3 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2016-12-11 02:00Z9 YR AGO
- Last updated
- 2024-08-06 02:59Z2 YR AGO
- Reserved
- 2016-12-06
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-200Exposure of Sensitive Information to an Unauthorized ActorClass
- Data version
- 5.1
- Document digest
- 0313b10930295e90bdf958b57dab45fd65542ebdc2054613d456e69acd8d5f92
05 Affected products
06 References
- www.phpmyadmin.nethttps://www.phpmyadmin.net/security/PMASA-2016-63
- www.securityfocus.com94527http://www.securityfocus.com/bid/94527
- security.gentoo.orgGLSA-201701-32https://security.gentoo.org/glsa/201701-32
07 Fixed in
Debian 12
- phpmyadmin Fixed in 4:4.6.5.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 4:4.6.5.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 4:4.6.5.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu Pro 16.04 LTS
- phpmyadmin No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.