CVE-2016-6631
An issue was discovered in phpMyAdmin. A user can execute a remote code execution attack against a server when phpMyAdmin is being run as a CGI application. Under certain server configurations, a user
02 Description
An issue was discovered in phpMyAdmin. A user can execute a remote code execution attack against a server when phpMyAdmin is being run as a CGI application. Under certain server configurations, a user
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 4.75% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 91.4% of scored records. A rank, not a probability.
- NVD base score
- 7.5 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2016-12-11 02:00Z9 YR AGO
- Last updated
- 2024-08-06 01:36Z2 YR AGO
- Reserved
- 2016-08-06
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-78Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection')Base
- Data version
- 5.1
- Document digest
- 9fc7e0b8c36909b39708fe937cddba0c85d5a92d1f92691b84268d75eb5ffde5
05 Affected products
06 References
- www.securityfocus.com92496http://www.securityfocus.com/bid/92496
- security.gentoo.orgGLSA-201701-32https://security.gentoo.org/glsa/201701-32
- www.phpmyadmin.nethttps://www.phpmyadmin.net/security/PMASA-2016-54
- lists.debian.org[debian-lts-announce] 20190617 [SECURITY] [DLA 1821-1] phpmyadmin security updatehttps://lists.debian.org/debian-lts-announce/2019/06/msg00009.html
07 Fixed in
Debian 12
- phpmyadmin Fixed in 4:4.6.4+dfsg1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 4:4.6.4+dfsg1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 4:4.6.4+dfsg1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 14.04 LTS
- phpmyadmin Fixed in 4:4.0.10-1ubuntu0.1
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 16.04 LTS
- phpmyadmin Fixed in 4:4.5.4.1-2ubuntu2.1
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.