CVE-2016-5701
setup/frames/index.inc.php in phpMyAdmin 4.0.10.x before 4.0.10.16, 4.4.15.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to conduct BBCode injection attacks against HTTP sessions
02 Description
setup/frames/index.inc.php in phpMyAdmin 4.0.10.x before 4.0.10.16, 4.4.15.x before 4.4.15.7, and 4.6.x before 4.6.3 allows remote attackers to conduct BBCode injection attacks against HTTP sessions
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 1.54% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 74.5% of scored records. A rank, not a probability.
- NVD base score
- 6.1 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2016-07-03 01:00Z10 YR AGO
- Last updated
- 2024-08-06 01:07Z2 YR AGO
- Reserved
- 2016-06-16
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-74Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')Class
- Data version
- 5.1
- Document digest
- 1de3a786116192e20b54bfd062e5b88cb0c892bd1ad7309ff0578c881b3f106a
05 Affected products
06 References
- lists.opensuse.orgopenSUSE-SU-2016:1700http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html
- www.debian.orgDSA-3627http://www.debian.org/security/2016/dsa-3627
- github.comhttps://github.com/phpmyadmin/phpmyadmin/commit/1dca386505f396f0c2035112a403cc80768a141f
- www.securityfocus.com91383http://www.securityfocus.com/bid/91383
- www.phpmyadmin.nethttps://www.phpmyadmin.net/security/PMASA-2016-17/
- security.gentoo.orgGLSA-201701-32https://security.gentoo.org/glsa/201701-32
- lists.opensuse.orgopenSUSE-SU-2016:1699http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html
07 Fixed in
Debian 12
- phpmyadmin Fixed in 4:4.6.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 4:4.6.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 4:4.6.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu Pro 14.04 LTS
- phpmyadmin No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu Pro 16.04 LTS
- phpmyadmin No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.