CVE-2016-1564
Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a (1) stylesheet name
02 Description
Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a (1) stylesheet name
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 2.92% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 86.9% of scored records. A rank, not a probability.
- NVD base score
- 6.1 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2016-05-22 01:00Z10 YR AGO
- Last updated
- 2024-08-05 23:02Z2 YR AGO
- Reserved
- 2016-01-08
- Assigning CNA
- debian
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- 9b988795aea728c927c223dc8d8960c72503b371584e9ce7c9228776629becb2
05 Affected products
06 References
- www.securitytracker.com1034622http://www.securitytracker.com/id/1034622
- codex.wordpress.orghttps://codex.wordpress.org/Version_4.4.1
- www.debian.orgDSA-3444http://www.debian.org/security/2016/dsa-3444
- www.openwall.com[oss-security] 20160108 Re: CVE Request: WordPress: cross-site scripting vulnerability fixed in new 4.4.1 releasehttp://www.openwall.com/lists/oss-security/2016/01/08/4
- twitter.comhttp://twitter.com/brutelogic/statuses/685105483397619713
- wpvulndb.comhttps://wpvulndb.com/vulnerabilities/8358
- wordpress.orghttps://wordpress.org/news/2016/01/wordpress-4-4-1-security-and-maintenance-release/
- core.trac.wordpress.orghttps://core.trac.wordpress.org/changeset/36185
07 Fixed in
Debian 12
- wordpress Fixed in 4.4.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 4.4.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 4.4.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.