CVE-2015-7989
Cross-site scripting (XSS) vulnerability in the user list table in WordPress before 4.3.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted e-mail address, a
02 Description
Cross-site scripting (XSS) vulnerability in the user list table in WordPress before 4.3.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted e-mail address, a
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 2.33% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 83.3% of scored records. A rank, not a probability.
- NVD base score
- 5.4 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2016-05-22 01:00Z10 YR AGO
- Last updated
- 2024-08-06 08:06Z2 YR AGO
- Reserved
- 2015-10-28
- Assigning CNA
- debian
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- 7f4868a938f9ee4ff5dc40134fcccf228c21100f3429c054240e28eea3eff0e9
05 Affected products
06 References
- security-tracker.debian.orghttps://security-tracker.debian.org/tracker/CVE-2015-7989
- codex.wordpress.orghttps://codex.wordpress.org/Version_4.3.1
- www.debian.orgDSA-3375http://www.debian.org/security/2015/dsa-3375
- wordpress.orghttps://wordpress.org/news/2015/09/wordpress-4-3-1/
- www.securitytracker.com1033979http://www.securitytracker.com/id/1033979
- www.debian.orgDSA-3383http://www.debian.org/security/2015/dsa-3383
- github.comhttps://github.com/WordPress/WordPress/commit/f91a5fd10ea7245e5b41e288624819a37adf290a
- wpvulndb.comhttps://wpvulndb.com/vulnerabilities/8187
07 Fixed in
Debian 12
- wordpress Fixed in 4.3.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 4.3.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 4.3.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.