CVE-2015-5733
Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script
02 Description
Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 4.95% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 92.0% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2015-11-09 11:00Z10 YR AGO
- Last updated
- 2024-08-06 06:59Z2 YR AGO
- Reserved
- 2015-08-04
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- 1f88556f471431b22dd83731af87c1ae9ede0386b5c0f26f5fc2c8faf5cd0a8b
05 Affected products
06 References
- wordpress.orghttps://wordpress.org/news/2015/08/wordpress-4-2-4-security-and-maintenance-release/
- core.trac.wordpress.orghttps://core.trac.wordpress.org/changeset/33541
- openwall.com[oss-security] 20150804 Re: CVE request: WordPress 4.2.3 and earlier multiple vulnerabilitieshttp://openwall.com/lists/oss-security/2015/08/04/7
- www.securitytracker.com1033178http://www.securitytracker.com/id/1033178
- wpvulndb.comhttps://wpvulndb.com/vulnerabilities/8132
- www.securityfocus.com76331http://www.securityfocus.com/bid/76331
- codex.wordpress.orghttps://codex.wordpress.org/Version_4.2.4
- core.trac.wordpress.orghttps://core.trac.wordpress.org/changeset/33540
07 Fixed in
Debian 12
- wordpress Fixed in 4.2.4+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 4.2.4+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 4.2.4+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.