CVE-2015-5715
The mw_editPost function in wp-includes/class-wp-xmlrpc-server.php in the XMLRPC subsystem in WordPress before 4.3.1 allows remote authenticated users to bypass intended access restrictions, and
02 Description
The mw_editPost function in wp-includes/class-wp-xmlrpc-server.php in the XMLRPC subsystem in WordPress before 4.3.1 allows remote authenticated users to bypass intended access restrictions, and
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 6.41% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 93.3% of scored records. A rank, not a probability.
- NVD base score
- 4.3 (CVSS v3.x), scored by the NVD independently of the CNA.
- NVD CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2016-05-22 01:00Z10 YR AGO
- Last updated
- 2024-08-06 06:59Z2 YR AGO
- Reserved
- 2015-08-02
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- Data version
- 5.1
- Document digest
- 1db2c0bfcb7adc6f85dd1b5141410fe8f9f29c3125c47ed8484fce6ae6dd6f09
05 Affected products
06 References
- www.securityfocus.com76748http://www.securityfocus.com/bid/76748
- security-tracker.debian.orghttps://security-tracker.debian.org/tracker/CVE-2015-5715
- codex.wordpress.orghttps://codex.wordpress.org/Version_4.3.1
- www.debian.orgDSA-3375http://www.debian.org/security/2015/dsa-3375
- wordpress.orghttps://wordpress.org/news/2015/09/wordpress-4-3-1/
- github.comhttps://github.com/WordPress/WordPress/commit/9c57f3a4291f2311ae05f22c10eedeb0f69337ab
- wpvulndb.comhttps://wpvulndb.com/vulnerabilities/8188
- www.securitytracker.com1033979http://www.securitytracker.com/id/1033979
- www.debian.orgDSA-3383http://www.debian.org/security/2015/dsa-3383
07 Fixed in
Debian 12
- wordpress Fixed in 4.3.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 4.3.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 4.3.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.