CVE-2015-5622
Cross-site scripting (XSS) vulnerability in WordPress before 4.2.3 allows remote authenticated users to inject arbitrary web script or HTML by leveraging the Author or Contributor role to place a
02 Description
Cross-site scripting (XSS) vulnerability in WordPress before 4.2.3 allows remote authenticated users to inject arbitrary web script or HTML by leveraging the Author or Contributor role to place a
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 4.90% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 92.0% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2015-08-03 14:00Z11 YR AGO
- Last updated
- 2024-08-06 06:59Z2 YR AGO
- Reserved
- 2015-07-23
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- 4e7dc5d7ef20c176f972c939fc2cda5890517625224cf6a504c8d509a1a348fe
05 Affected products
06 References
- www.debian.orgDSA-3328http://www.debian.org/security/2015/dsa-3328
- codex.wordpress.orghttp://codex.wordpress.org/Version_4.2.3
- www.debian.orgDSA-3332http://www.debian.org/security/2015/dsa-3332
- www.securitytracker.com1033037http://www.securitytracker.com/id/1033037
- wordpress.orghttps://wordpress.org/news/2015/07/wordpress-4-2-3/
- www.securityfocus.com76011http://www.securityfocus.com/bid/76011
- www.debian.orgDSA-3383http://www.debian.org/security/2015/dsa-3383
- openwall.com[oss-security] 20150723 Re: CVE request: WordPress 4.2.2 and earlier cross-site scripting vulnerabilityhttp://openwall.com/lists/oss-security/2015/07/23/18
- core.trac.wordpress.orghttps://core.trac.wordpress.org/changeset/33359
- wpvulndb.comhttps://wpvulndb.com/vulnerabilities/8111
- klikki.fihttps://klikki.fi/adv/wordpress3.html
07 Fixed in
Debian 12
- wordpress Fixed in 4.2.3+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 4.2.3+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 4.2.3+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.