CVE-2015-0797
GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer
02 Description
GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 5.40% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 92.5% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- Moderate. Red Hat's rating for its own products, not a CVSS rating.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2015-05-14 10:00Z11 YR AGO
- Last updated
- 2024-08-06 04:26Z2 YR AGO
- Reserved
- 2015-01-07
- Assigning CNA
- mozilla
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-119Improper Restriction of Operations within the Bounds of a Memory BufferClass
- Data version
- 5.1
- Document digest
- e2a2f149a398014ed7ba01afc7274a3ce53f15fd583e31a028d2f8f6530dff68
05 Affected products
06 References
- rhn.redhat.comRHSA-2015:0988http://rhn.redhat.com/errata/RHSA-2015-0988.html
- www.mozilla.orghttps://www.mozilla.org/en-US/security/known-vulnerabilities/thunderbird/#thunderbird31.7
- www.mozilla.orghttp://www.mozilla.org/security/announce/2015/mfsa2015-47.html
- security.gentoo.orgGLSA-201512-07https://security.gentoo.org/glsa/201512-07
- www.debian.orgDSA-3264http://www.debian.org/security/2015/dsa-3264
- www.debian.orgDSA-3260http://www.debian.org/security/2015/dsa-3260
- lists.opensuse.orgSUSE-SU-2015:0978http://lists.opensuse.org/opensuse-security-announce/2015-06/msg00000.html
- www.oracle.comhttp://www.oracle.com/technetwork/topics/security/bulletinapr2016-2952098.html
- bugzilla.mozilla.orghttps://bugzilla.mozilla.org/show_bug.cgi?id=1080995
- lists.opensuse.orgSUSE-SU-2015:0921http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00017.html
- lists.opensuse.orgSUSE-SU-2015:0960http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00054.html
- rhn.redhat.comRHSA-2015:1012http://rhn.redhat.com/errata/RHSA-2015-1012.html
- www.debian.orgDSA-3225http://www.debian.org/security/2015/dsa-3225
- lists.debian.org[debian-lts-announce] 20200331 [SECURITY] [DLA 2164-1] gst-plugins-bad0.10 security updatehttps://lists.debian.org/debian-lts-announce/2020/03/msg00038.html
07 Fixed in
Ubuntu 14.04 LTS
- gst-plugins-bad0.10 Fixed in 0.10.23-7.2ubuntu1.1
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.