CVE-2014-9218
libraries/common.inc.php in phpMyAdmin 4.0.x before 4.0.10.7, 4.1.x before 4.1.14.8, and 4.2.x before 4.2.13.1 allows remote attackers to cause a denial of service (resource consumption) via a long
02 Description
libraries/common.inc.php in phpMyAdmin 4.0.x before 4.0.10.7, 4.1.x before 4.1.14.8, and 4.2.x before 4.2.13.1 allows remote attackers to cause a denial of service (resource consumption) via a long
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 11.49% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 95.9% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2014-12-08 11:00Z11 YR AGO
- Last updated
- 2024-08-06 13:40Z2 YR AGO
- Reserved
- 2014-12-02
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- Data version
- 5.1
- Document digest
- 3725c7de23521de856a20961b1b139e348ddd54f21acf0c2bf6a033279d8fc59
05 Affected products
06 References
- www.debian.orgDSA-3382http://www.debian.org/security/2015/dsa-3382
- www.securityfocus.com71434http://www.securityfocus.com/bid/71434
- github.comhttps://github.com/phpmyadmin/phpmyadmin/commit/1ac863c7573d12012374d5d41e5c7dc5505ea6e1
- www.mandriva.comMDVSA-2014:243http://www.mandriva.com/security/advisories?name=MDVSA-2014:243
- github.comhttps://github.com/phpmyadmin/phpmyadmin/commit/62b2c918d26cc78d1763945e3d44d1a63294a819
- exchange.xforce.ibmcloud.comphpmyadmin-cve20149218-dos(99140)https://exchange.xforce.ibmcloud.com/vulnerabilities/99140
- github.comhttps://github.com/phpmyadmin/phpmyadmin/commit/095729d81205f15f40d216d25917017da4c2fff8
- www.phpmyadmin.nethttp://www.phpmyadmin.net/home_page/security/PMASA-2014-17.php
07 Fixed in
Debian 12
- phpmyadmin Fixed in 4:4.2.12-2
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 4:4.2.12-2
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 4:4.2.12-2
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu Pro 14.04 LTS
- phpmyadmin Fixed in 4:4.0.10-1ubuntu0.1+esm4Available with Ubuntu Pro (Infra-only): https://ubuntu.com/pro
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.