CVE-2014-9036
Cross-site scripting (XSS) vulnerability in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or HTML via a
02 Description
Cross-site scripting (XSS) vulnerability in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or HTML via a
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 2.42% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 84.1% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2014-11-25 23:00Z11 YR AGO
- Last updated
- 2024-08-06 13:33Z2 YR AGO
- Reserved
- 2014-11-20
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- fbead2f3deeb45120367ce1510bc89e69942c6cd92e393d7c4750996d58f399a
05 Affected products
06 References
- www.debian.orgDSA-3085http://www.debian.org/security/2014/dsa-3085
- openwall.com[oss-security] 20141125 Re: WordPress 4.0.1 Security Releasehttp://openwall.com/lists/oss-security/2014/11/25/12
- advisories.mageia.orghttp://advisories.mageia.org/MGASA-2014-0493.html
- www.securitytracker.com1031243http://www.securitytracker.com/id/1031243
- www.securityfocus.com71236http://www.securityfocus.com/bid/71236
- www.mandriva.comMDVSA-2014:233http://www.mandriva.com/security/advisories?name=MDVSA-2014:233
- wordpress.orghttps://wordpress.org/news/2014/11/wordpress-4-0-1/
07 Fixed in
Debian 12
- wordpress Fixed in 4.0.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 4.0.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 4.0.1+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.