CVE-2014-7217
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.4, 4.1.x before 4.1.14.5, and 4.2.x before 4.2.9.1 allow remote authenticated users to inject arbitrary web script
02 Description
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.4, 4.1.x before 4.1.14.5, and 4.2.x before 4.2.9.1 allow remote authenticated users to inject arbitrary web script
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 1.61% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 75.5% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2014-10-03 01:00Z12 YR AGO
- Last updated
- 2024-08-06 12:40Z2 YR AGO
- Reserved
- 2014-09-28
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- 25c104408860d11c15a3a66649e63c0719461b31f6ae0e9d2eaa8161435c4675
05 Affected products
06 References
- lists.opensuse.orgopenSUSE-SU-2014:1280http://lists.opensuse.org/opensuse-updates/2014-10/msg00009.html
- www.phpmyadmin.nethttp://www.phpmyadmin.net/home_page/security/PMASA-2014-11.php
- www.securityfocus.com70252http://www.securityfocus.com/bid/70252
- secunia.com61777http://secunia.com/advisories/61777
- github.comhttps://github.com/phpmyadmin/phpmyadmin/commit/c1a3f85fbd1a9569646e7cf1b791325ae82c7961
- github.comhttps://github.com/phpmyadmin/phpmyadmin/commit/304fb2b645b36a39e03b954fdbd567173ebe6448
07 Fixed in
Debian 12
- phpmyadmin Fixed in 4:4.2.9.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 4:4.2.9.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 4:4.2.9.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu Pro 14.04 LTS
- phpmyadmin No fix yet
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.