synced 14 MIN AGO
01 Record

CVE-2014-5240

Cross-site scripting (XSS) vulnerability in wp-includes/pluggable.php in WordPress before 3.9.2, when Multisite is enabled, allows remote authenticated administrators to inject arbitrary web script or

UnratedPUBLISHEDCNA: mitre
CNA base scoreUnratedNo CNA CVSS vector

02 Description

Cross-site scripting (XSS) vulnerability in wp-includes/pluggable.php in WordPress before 3.9.2, when Multisite is enabled, allows remote authenticated administrators to inject arbitrary web script or

03 Exploitation and scoring

Exploitation
Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
SSVC decision
Not assessed by CISA
EPSS probability
2.19% probability of exploitation activity in the next 30 days.
EPSS percentile
Equal to or higher than the score of 81.9% of scored records. A rank, not a probability.
NVD base score
The NVD has published no score for this record
NVD CVSS vector
No NVD score to derive
NVD analysis status
Modified. NVD last modified this record on 2026-06-17.
Red Hat severity
No Red Hat rating. Red Hat rates the CVEs that affect its products.

Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.

04 Metadata

Published
2014-08-18 10:00Z12 YR AGO
Last updated
2024-08-06 11:41Z2 YR AGO
Reserved
2014-08-14
Assigning CNA
mitre
Record state
PUBLISHED
Severity
Not rated by the issuing CNA
CNA CVSS vector
Not published by the issuing CNA
Weaknesses
  • CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
Data version
5.1
Document digest
62bb04842c553a29a6c6785d149cf23d8b1dfcb46b8ab5915bfaab739e7f2e44

05 Affected products

VendorProductVersionsPlatforms
debiandebian_linuxNot specified—
wordpresswordpressNot specified—

06 References

07 Fixed in

Debian 12

  • wordpress
    Fixed in 3.9.2+dfsg-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Debian 13

  • wordpress
    Fixed in 3.9.2+dfsg-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Debian 14

  • wordpress
    Fixed in 3.9.2+dfsg-1

Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.

Ubuntu 14.04 LTS

  • wordpress
    Fixed in 3.8.2+dfsg-1ubuntu0.1

Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.

A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.