CVE-2014-5205
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a
02 Description
wp-includes/pluggable.php in WordPress before 3.9.2 does not use delimiters during concatenation of action values and uid values in CSRF tokens, which makes it easier for remote attackers to bypass a
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 1.83% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 78.5% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-17.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2014-08-18 10:00Z12 YR AGO
- Last updated
- 2024-08-06 11:41Z2 YR AGO
- Reserved
- 2014-08-13
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-352Cross-Site Request Forgery (CSRF)Compound
- Data version
- 5.1
- Document digest
- 630afee8ccad6b213e4f91d5980a945af6d5c18845ccf40a61ddef9542dbda99
05 Affected products
06 References
- www.debian.orgDSA-3001http://www.debian.org/security/2014/dsa-3001
- wordpress.orghttps://wordpress.org/news/2014/08/wordpress-3-9-2/
- core.trac.wordpress.orghttps://core.trac.wordpress.org/changeset/29408
- openwall.com[oss-security] 20140813 Re: WordPress 3.9.2 release - needs CVE'shttp://openwall.com/lists/oss-security/2014/08/13/3
07 Fixed in
Debian 12
- wordpress Fixed in 3.9.2+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 3.9.2+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 3.9.2+dfsg-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Ubuntu 14.04 LTS
- wordpress Fixed in 3.8.2+dfsg-1ubuntu0.1
Source: Ubuntu, Canonical Ltd. Licensed under CC BY-SA 4.0. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.