CVE-2008-6767
wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.
02 Description
wp-admin/upgrade.php in WordPress, probably 2.6.x, allows remote attackers to upgrade the application, and possibly cause a denial of service (application outage), via a direct request.
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 4.58% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 91.3% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2009-04-28 16:00Z17 YR AGO
- Last updated
- 2024-08-07 11:42Z2 YR AGO
- Reserved
- 2009-04-28
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- No CWE assigned
- Data version
- 5.1
- Document digest
- ac7f15fdcc0fdb30e1cac8ac2cfb9b4dbe3b9a982346dd9dbf71d51d6592d860
05 Affected products
06 References
- exchange.xforce.ibmcloud.comwordpress-upgrade-sec-bypass(50384)https://exchange.xforce.ibmcloud.com/vulnerabilities/50384
- www.debian.orgDSA-1871http://www.debian.org/security/2009/dsa-1871
- archives.neohapsis.com20081222 [ISecAuditors Security Advisories] Wordpress is vulnerable to an unauthorized upgrade and XSShttp://archives.neohapsis.com/archives/bugtraq/2008-12/0226.html
07 Fixed in
Debian 12
- wordpress Fixed in 2.8.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 2.8.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 2.8.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.