CVE-2008-5113
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF)
02 Description
WordPress 2.6.3 relies on the REQUEST superglobal array in certain dangerous situations, which makes it easier for remote attackers to conduct delayed and persistent cross-site request forgery (CSRF)
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 1.35% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 71.4% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- Low. Red Hat's rating for its own products, not a CVSS rating.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2008-11-17 23:00Z17 YR AGO
- Last updated
- 2024-08-07 10:40Z2 YR AGO
- Reserved
- 2008-11-17
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-352Cross-Site Request Forgery (CSRF)Compound
- Data version
- 5.1
- Document digest
- c16de2c80b3ff3528980561c5cc08b45871be00b6ec1ff1e74767b8f395a05fd
05 Affected products
06 References
- www.debian.orgDSA-1871http://www.debian.org/security/2009/dsa-1871
- bugs.debian.orghttp://bugs.debian.org/504771
- exchange.xforce.ibmcloud.comwordpress-request-weak-security(46698)https://exchange.xforce.ibmcloud.com/vulnerabilities/46698
- openwall.com[oss-security] 20081113 CVE request: wordpress can be subject of delayed attacks via cookieshttp://openwall.com/lists/oss-security/2008/11/14/1
07 Fixed in
Debian 12
- wordpress Fixed in 2.5.1-10
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 2.5.1-10
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 2.5.1-10
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.