CVE-2008-2960
Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.11.7, when register_globals is enabled and .htaccess support is disabled, allows remote attackers to inject arbitrary web script or HTML
02 Description
Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.11.7, when register_globals is enabled and .htaccess support is disabled, allows remote attackers to inject arbitrary web script or HTML
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 1.59% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 75.2% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2008-07-02 17:00Z18 YR AGO
- Last updated
- 2024-08-07 09:21Z2 YR AGO
- Reserved
- 2008-07-02
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- 363a2551698e2c19e023b0e4bdac25cf2d074b8aa946f9c8c36964b96ca73f29
05 Affected products
06 References
- exchange.xforce.ibmcloud.comphpmyadmin-libraryfiles-xss(43320)https://exchange.xforce.ibmcloud.com/vulnerabilities/43320
- www.phpmyadmin.nethttp://www.phpmyadmin.net/home_page/downloads.php?relnotes=0
- lists.opensuse.orgSUSE-SR:2009:003http://lists.opensuse.org/opensuse-security-announce/2009-02/msg00000.html
- secunia.com30813http://secunia.com/advisories/30813
- www.phpmyadmin.nethttp://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2008-4
- secunia.com30816http://secunia.com/advisories/30816
- www.vupen.comADV-2008-1904http://www.vupen.com/english/advisories/2008/1904/references
- secunia.com33822http://secunia.com/advisories/33822
- www.openwall.com[oss-security] 20080716 Re: CVE request: phpmyadmin < 2.11.7.1http://www.openwall.com/lists/oss-security/2008/07/16/11
- www.mandriva.comMDVSA-2008:131http://www.mandriva.com/security/advisories?name=MDVSA-2008:131
07 Fixed in
Debian 12
- phpmyadmin Fixed in 4:2.11.7~rc2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 4:2.11.7~rc2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 4:2.11.7~rc2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.