CVE-2007-4153
Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.2.1 allow remote authenticated administrators to inject arbitrary web script or HTML via (1) the Options Database Table in the Admin
02 Description
Multiple cross-site scripting (XSS) vulnerabilities in WordPress 2.2.1 allow remote authenticated administrators to inject arbitrary web script or HTML via (1) the Options Database Table in the Admin
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 2.08% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 81.4% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2007-08-03 20:00Z19 YR AGO
- Last updated
- 2024-08-07 14:46Z2 YR AGO
- Reserved
- 2007-08-03
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- No CWE assigned
- Data version
- 5.1
- Document digest
- d790fb0e087598d98f4ed0a6965322da0891012c919ade5ad219c8f9ba5d420f
05 Affected products
06 References
- exchange.xforce.ibmcloud.comwordpress-options-xss(35722)https://exchange.xforce.ibmcloud.com/vulnerabilities/35722
- codex.wordpress.orghttp://codex.wordpress.org/Roles_and_Capabilities
- secunia.com30013http://secunia.com/advisories/30013
- exchange.xforce.ibmcloud.comwordpress-linkimport-xss(35720)https://exchange.xforce.ibmcloud.com/vulnerabilities/35720
- osvdb.org46995http://osvdb.org/46995
- www.debian.orgDSA-1564http://www.debian.org/security/2008/dsa-1564
- mybeni.rootzilla.dehttp://mybeni.rootzilla.de/mybeNi/2007/wordpress_zeroday_vulnerability_roundhouse_kick_and_why_i_nearly_wrote_the_first_blog_worm/
- osvdb.org46994http://osvdb.org/46994
07 Fixed in
Debian 12
- wordpress Fixed in 2.2.2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 2.2.2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 2.2.2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.