CVE-2007-1732
Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo
02 Description
Cross-site scripting (XSS) vulnerability in an mt import in wp-admin/admin.php in WordPress 2.1.2 allows remote authenticated administrators to inject arbitrary web script or HTML via the demo
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 1.58% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 75.4% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2007-03-28 20:00Z19 YR AGO
- Last updated
- 2024-08-07 13:06Z2 YR AGO
- Reserved
- 2007-03-28
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- 45e05ce6117bfc0c601f4fbae192f7454a16d6a3b910f6c9f636c37562fe239b
05 Affected products
06 References
- codex.wordpress.orghttp://codex.wordpress.org/Roles_and_Capabilities
- osvdb.org33884http://osvdb.org/33884
- secunia.com24566http://secunia.com/advisories/24566
- secunia.com24430http://secunia.com/advisories/24430
- www.gentoo.orgGLSA-200703-23http://www.gentoo.org/security/en/glsa/glsa-200703-23.xml
- marc.info20070306 Re: Wordpress <= v2.1.0http://marc.info/?l=bugtraq&m=117319839710382&w=2
07 Fixed in
Debian 12
- wordpress Fixed in 2.1.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 2.1.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 2.1.3-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.