CVE-2006-6942
Multiple cross-site scripting (XSS) vulnerabilities in PhpMyAdmin before 2.9.1.1 allow remote attackers to inject arbitrary HTML or web script via (1) a comment for a table name, as exploited through
02 Description
Multiple cross-site scripting (XSS) vulnerabilities in PhpMyAdmin before 2.9.1.1 allow remote attackers to inject arbitrary HTML or web script via (1) a comment for a table name, as exploited through
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 3.32% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 88.4% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2007-01-19 02:00Z19 YR AGO
- Last updated
- 2024-08-07 20:42Z2 YR AGO
- Reserved
- 2007-01-18
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- b6feee6f224b5aba393a832458751b19c690f18cef4f51dfc9dcf1d630ea132c
05 Affected products
06 References
- www.phpmyadmin.nethttp://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-7
- www.vupen.comADV-2006-4572http://www.vupen.com/english/advisories/2006/4572
- secunia.com26733http://secunia.com/advisories/26733
- marc.info20061116 PhpMyAdmin all version [multiples vulnerability]http://marc.info/?l=bugtraq&m=116370414309444&w=2
- exchange.xforce.ibmcloud.comphpmyadmin-multiple-parameter-xss(30310)https://exchange.xforce.ibmcloud.com/vulnerabilities/30310
- www.us.debian.orgDSA-1370http://www.us.debian.org/security/2007/dsa-1370
- www.securityfocus.com21137http://www.securityfocus.com/bid/21137
07 Fixed in
Debian 12
- phpmyadmin Fixed in 4:2.9.1.1-2
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 4:2.9.1.1-2
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 4:2.9.1.1-2
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.