CVE-2006-5705
Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal
02 Description
Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 3.57% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 89.0% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2006-11-04 01:00Z19 YR AGO
- Last updated
- 2024-08-07 20:04Z2 YR AGO
- Reserved
- 2006-11-03
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- No CWE assigned
- Data version
- 5.1
- Document digest
- 29fff508540adcc3acfa87076a085df7c56286c3a8e7692b94e2c72c3c53342a
05 Affected products
06 References
- markjaquith.wordpress.comhttp://markjaquith.wordpress.com/2006/10/17/changes-in-wordpress-205/
- wordpress.orghttp://wordpress.org/development/2006/10/205-ronan/
- www.gentoo.orgGLSA-200611-10http://www.gentoo.org/security/en/glsa/glsa-200611-10.xml
- www.openpkg.orgOpenPKG-SA-2006.027http://www.openpkg.org/security/advisories/OpenPKG-SA-2006.027-wordpress.html
- secunia.com22942http://secunia.com/advisories/22942
- www.securityfocus.com20869http://www.securityfocus.com/bid/20869
- secunia.com22683http://secunia.com/advisories/22683
- trac.wordpress.orghttp://trac.wordpress.org/changeset/4226
- bugs.gentoo.orghttp://bugs.gentoo.org/show_bug.cgi?id=153303
- www.vupen.comADV-2006-4307http://www.vupen.com/english/advisories/2006/4307
07 Fixed in
Debian 12
- wordpress Fixed in 2.0.5-0.1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 2.0.5-0.1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 2.0.5-0.1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.