CVE-2006-2417
Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.0.x before 2.8.0.4 allows remote attackers to inject arbitrary web script or HTML via the theme parameter in unknown scripts. NOTE: the lang
02 Description
Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.0.x before 2.8.0.4 allows remote attackers to inject arbitrary web script or HTML via the theme parameter in unknown scripts. NOTE: the lang
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 2.08% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 81.4% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2006-05-16 10:00Z20 YR AGO
- Last updated
- 2024-08-07 17:51Z2 YR AGO
- Reserved
- 2006-05-15
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- CWE-79Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Base
- Data version
- 5.1
- Document digest
- 165594eace8cd57c168bbaabfaecf3f4c5ffd14826880fcaaed5a9f60308de39
05 Affected products
06 References
- lists.suse.comSUSE-SR:2006:013http://lists.suse.com/archive/suse-security-announce/2006-Jun/0003.html
- secunia.com20627http://secunia.com/advisories/20627
- exchange.xforce.ibmcloud.comphpmyadmin-theme-parameter-xss(26444)https://exchange.xforce.ibmcloud.com/vulnerabilities/26444
- www.securityfocus.com17973http://www.securityfocus.com/bid/17973
- www.vupen.comADV-2006-1794http://www.vupen.com/english/advisories/2006/1794
- secunia.com20113http://secunia.com/advisories/20113
- www.phpmyadmin.nethttp://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-2
07 Fixed in
Debian 12
- phpmyadmin Fixed in 4:2.8.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 4:2.8.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 4:2.8.1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.